Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have had a batch of 10 DC7700 and they all have 1Gbps cards in running on Cat5e connected to a gigabit switch.. No idea why they are doing this. Iv tried changing the NIC settings "Speed & Duplex" from Auto negotiation to 1gbps and it connects for around 5 seconds then says network cable unplugged.

Any ideas if im missing a setting somewhere?

All the drivers are up to date and i have tried laptops on the same cable and they run at 1gbps without any problems.

Any help will be great.

Rick H

share|improve this question
    
I'd go back to basics and find out if the NICS/Switch really are 1GBPS... –  kafka Feb 1 '13 at 9:50
    
Thanks for the reply Kafka, I'm 100% sure they are as other systems are running on the network fine. Just seems to be these 10. Even the NIC's say they are 1GBPS –  Richard Howard Feb 1 '13 at 10:09
    
What is your OS ? –  Str82DHeaD Feb 1 '13 at 10:30
    
XP Professional SP3 –  Richard Howard Feb 1 '13 at 10:50
    
Are all the wires terminated on your network cables? you need that for 1GBps –  AndresSM Feb 1 '13 at 18:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.