Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running CENTOS 5.7 I have phpMyAdmin - 2.11.11.3 installed via yum. Trying to update to 3.5.6.

If I run:

yum list installed | grep phpMyAdmin

I get:

phpMyAdmin.noarch                      2.11.11.3-2.el5                 installed

However, if I run:

yum update phpMyAdmin

I get:

No Packages marked for Update

How should I go about fixing this? Should I completely uninstall phpMyAdmin & reinstall from source? I'm a bit of a noob at this, but it seems like I should just be able to update phpMyAdmin via yum? Is there some dependency thing that I'm missing?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

The package is called phpmyadmin3 for version 3.5 (on the epel repo). Read the doc to check about the recommended update procedure.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.