Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Last night, my company performed a windows update for the following three updates KB972260, KB971090 and KB971092. I installed all three updates on my workstation and rebooted.

When I logged back into my workstation, the windows update icon appeared stating I still need KB971032. I ran windows update again to install the update and after it completed the installation it appeared again.

I have gone through the process four times, even restarted my machine twice, and the icon still is appearing.

I am running Windows XP Pro with Service Pack 3.

What is the best way to troubleshoot this issue?


Thanks to Kevin Kuphal, he provided the following workaround to resolve the Windows Update issue with KB971032:


share|improve this question
up vote 5 down vote accepted

Try downloading the update manually

and installing it and see if that resolves the issue. It also looks like this can occur if the C++ components are not installed

share|improve this answer
I downloaded the patch and tried to run the update manually and received the following statement: "VC Libraries QFE patch does not apply or is blocked by another condition on your system." – Michael Kniskern Jul 29 '09 at 17:45
Microsoft Connect offers a workaround :… – Kevin Kuphal Jul 29 '09 at 18:07

So far, 91 people have confirmed that they have had problems with VS90SP1-KB971092-x86.exe on MSConnect at -

If you have had problems with this QFE, please go to the MSConnect and vote for this update to be clarified.

share|improve this answer

I had the same problem as Micheal.

I just unzipped (using 7zip) the package (downloaded from thanks Kevins) and ran VS90SP1-KB971092-x86.msp.

This is based on the second link provided by Kevin

share|improve this answer

168 people have now confirmed that there is a problem with this fix if you did not install the C++ components. If you have this problem and have not yet voted at, please do so.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.