Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Last night, my company performed a windows update for the following three updates KB972260, KB971090 and KB971092. I installed all three updates on my workstation and rebooted.

When I logged back into my workstation, the windows update icon appeared stating I still need KB971032. I ran windows update again to install the update and after it completed the installation it appeared again.

I have gone through the process four times, even restarted my machine twice, and the icon still is appearing.

I am running Windows XP Pro with Service Pack 3.

What is the best way to troubleshoot this issue?

UPDATE

Thanks to Kevin Kuphal, he provided the following workaround to resolve the Windows Update issue with KB971032:

Workaround

share|improve this question

4 Answers 4

up vote 5 down vote accepted

Try downloading the update manually

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=294de390-3c94-49fb-a014-9a38580e64cb

and installing it and see if that resolves the issue. It also looks like this can occur if the C++ components are not installed

share|improve this answer
    
I downloaded the patch and tried to run the update manually and received the following statement: "VC Libraries QFE patch does not apply or is blocked by another condition on your system." –  Michael Kniskern Jul 29 '09 at 17:45
    
Microsoft Connect offers a workaround : connect.microsoft.com/VisualStudio/feedback/… –  Kevin Kuphal Jul 29 '09 at 18:07

168 people have now confirmed that there is a problem with this fix if you did not install the C++ components. If you have this problem and have not yet voted at https://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=478117&wa=wsignin1.0, please do so.

share|improve this answer

So far, 91 people have confirmed that they have had problems with VS90SP1-KB971092-x86.exe on MSConnect at https://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=478117 -

If you have had problems with this QFE, please go to the MSConnect and vote for this update to be clarified.

share|improve this answer

I had the same problem as Micheal.

I just unzipped (using 7zip) the package (downloaded from http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=294de390-3c94-49fb-a014-9a38580e64cb thanks Kevins) and ran VS90SP1-KB971092-x86.msp.

This is based on the second link provided by Kevin https://connect.microsoft.com/VisualStudio/feedback/Workaround.aspx?FeedbackID=478117

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.