Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have moved 5 websites to a VPS server and updated the DNS with the new name servers. I restored these sites from complete backups within WHM.

The IP address of the original host was 123.456.789 (anonymised) and the IP address of the destination host is 88.88.88.88. However, the IP address is resolving to 88.88.681.63 (an address very similar to the destination host). The A records in cPanel on the destination host correctly point to 88.88.88.88.

I had a maintenance page set up to show on both the source and destination hosts, however when I browse to the site, it is resolving to the wrong IP address so it is instead showing:

Index of /

Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.3.16 Server at mydomain.com.au Port 80

When I ping the domain, it sometimes resolves to the correct IP address but most of the time it resolves to the incorrect IP address.

Given that ts has been about 9 hours since the name servers were updated, is this normal behavior during propagation or have I done something wrong?

share|improve this question
add comment

1 Answer

For verofy if all nameserver are correct IP

 dig +short @IP_NAMESERVER_X domaintoconsult
 dig +short @IP_NAMESERVER_Y domaintoconsult

If this it's correct, for all nameserver delegated (nameserver on whois) problems are a question of TTL of older entries.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.