Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've just installed clam av on cent os 6. When I try to start the service clamd it fails and throws this error:

Starting Clam AntiVirus Daemon: /bin/bash: line 1: 14662 Killed clamd

I've checked the log and there doesn't seem to be any error in there :

Mon Feb 11 16:56:04 2013 -> +++ Started at Mon Feb 11 16:56:04 2013
Mon Feb 11 16:56:04 2013 -> clamd daemon 0.97.6 (OS: linux-gnu, ARCH: i386, CPU: i686)
Mon Feb 11 16:56:04 2013 -> Running as user clam (UID 497, GID 498)
Mon Feb 11 16:56:04 2013 -> Log file size limited to -1 bytes.
Mon Feb 11 16:56:04 2013 -> Reading databases from /var/lib/clamav
Mon Feb 11 16:56:04 2013 -> Not loading PUA signatures.
Mon Feb 11 16:56:04 2013 -> Bytecode: Security mode set to "TrustSigned".
share|improve this question
    
Do you have enough memory? –  Michael Hampton Feb 11 '13 at 17:02
    
@MichaelHampton Hard drive or ram? –  Infra Stank Feb 11 '13 at 17:02
    
@MichaelHampton Looks like it is a memory issue, httpd and my mail server shut down when I run it. How much do you need? –  Infra Stank Feb 11 '13 at 17:09
    
Oh, the dreaded OOM killer strikes again. Get more memory. –  Michael Hampton Feb 11 '13 at 17:10
    
Is there a good way to judge how much I'd need to get it running? –  Infra Stank Feb 11 '13 at 17:11
show 7 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.