Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Going through a migration. Current Environment is one 2007 Exchange server with all roles on one box. All Clients use Outlook 2007.

Setup a new Exchange 2010 box. (all mailboxes are still on 2007 box, havent cut over yet)

From what i understand, the new 2010 box will proxy all Exchange requests and filter them off to the 2007 environment.

Every time a end user opens up an outlook client, it always asks them for their password, it wont retain the information. Might seem small, but is becoming a big issue. If they put in their password correctly, they can connect to exchange.

I have checked the settings in EMC on both 2010 and 2007, as well as the Authentication settings in IIS on the 2007 and 2010 box.. but cant figure out why.. .the password wont retain.

Tried creating new profiles for the outlook client, still no luck.

Details: Exchcange 2007 = Win 2003 R2 box | IIS6 Exchange 2010 = Win 2008 R2 box | IIS7

Appreciate any info

share|improve this question
    
What OS/Outlook version is running on the desktops, and is autodiscover pointing them to the 2010 server for client access? –  Jeremy Lyons Feb 20 '13 at 3:02
    
most of the clients are Outlook 2003 and 2007. Most workstations are win7, some winxp. So.. after a long time of trouble shooting, I believe the answer was too turn of Outlook anywhere on the Exchange 2007 server, leave it enabled on the 2010 server. Also I needed to export the cert being used on the 2007 box, and enable it on the 2010 server. I "think" this is what fixed it, as I made several other changes. Hopefully this will help someone else. –  colo_joe Feb 20 '13 at 19:54

1 Answer 1

up vote 0 down vote accepted

Most of the clients are Outlook 2003 and 2007. Most workstations are win7, some winxp.

So.. after a long time of trouble shooting, I believe the answer was to:

1) turn of Outlook anywhere on the Exchange 2007 server, leave it enabled on the 2010 server.

2) Also I needed to export the cert being used on the 2007 box, and enable it on the 2010 server.

I "think" this is what fixed it, as I made several other changes. (permissions on IIS web directories, outlook client settings, etc)

Hopefully this will help someone else.

share|improve this answer
    
You should be using the 2010 server for all client connectivity, so turning it off on the 2007 server was a good move. I've seen this resolved in the past by removing your cached credentials. security.stackexchange.com/questions/15574/… –  Jeremy Lyons Feb 20 '13 at 23:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.