Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Huwawei modem and a TP Link access point, I did the setup everything works, the TP Link is using the DHCP of the modem. The issue is that I want to use TP LINK as DHCP, not the Huwawei.

In the network panel of TP Link, I set the type from DHCP to Static, I gave TP Link a static adress and enabled its DHCP server, then I disabled the DHCP server on Huwawei.

The IP range on Hwawei DHCP server was 2 -> 64, and on TP Link is 100 -> 199. So when I connected the devices they got addresses starting from 100, which means they are using TP Link DHCP server. But now the problem is that I don't have internet on these devices, what's wrong?

Additional Details: In the TP Link network panel, I set the static IP address to: 192.168.1.200 and gateway to 192.168.1.1

share|improve this question

closed as off-topic by TomTom, masegaloeh, MadHatter, Hyppy, Ward May 19 at 4:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on Server Fault must be about managing information technology systems in a business environment. Home and end-user computing questions may be asked on Super User, and questions about development, testing and development tools may be asked on Stack Overflow." – TomTom, masegaloeh, MadHatter, Hyppy, Ward
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

If the TP-Link is distributing itself as the gateway via DHCP, and is not forwarding the traffic through to the Huawei, it's fairly obvious why people using the new DHCP are unable to use internet. See if you can alter the TP-Link's DHCP gateway option, to send the Huawei as gateway.

share|improve this answer

Most likely you didn't set either DNS or default gateway settings for the AP's DHCP server.

DNS should probably be the DNS servers the modem uses. It will list them somewhere.

Gateway should be the internal address of the modem.

You might also have to set the gateway in the AP's IP address settings, not just its DHCP settings.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.