Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have set up a VPN tunnel between office and rackspace, this all works and i can access my servers by there local IP. However i wish to remove ALL remote access away, so have created a VPN tunnel from home to the office.

The strange thing is, I can access everything local for rackspace, but cannot actually ping my machine, or any other machine within work network

i have set up as follows

work 192.168.2.XX home 192.168.1.XX VPN 192.168.4.XX

client IP ( home ) is 192.168.2.4 server ip ( home ) 192.168.2.1 ( internal office gateway )

I am using a draytek Vigor v3300 and the tunnel to work is:

PPTP MS Chap v2

I have tested my external IP from home, and my home IP is now the dedicated IP for work Essentially I have done what i wanted, put my home PC, in the office network.

My machine at work is windows 7 home premium with fixes to enabled RDP I have also disabled firewall to make sure this was not reason for the block, i have also tried contacting other machines, and have also tried with the machine name, rather than IP.

As far as I am concerned, I have done everything possible, so what am I Missing? why can i get rackspace at home but not actually see anything on the network im on.

Many thanks

share|improve this question
    
What's your home subnet's mask? What's a "route print" command output look like (after you are connected to VPN) on your home computer? –  TheCleaner Feb 15 '13 at 19:10
    
updated with details of routes –  minus4 Feb 15 '13 at 20:04
    
have re-connected and now dont get the rackspace stuff, but did earlier, again have checked my public facing IP and its pointing to work / office IP –  minus4 Feb 15 '13 at 20:07
    
i have gone into group tables and added a group the same as my work network, then done a re-connect, being on the same range at my end gets me access to the rackspace side, but not to my side –  minus4 Feb 15 '13 at 20:40

1 Answer 1

up vote 1 down vote accepted

sussed it.

I had done my group wrong when settings up access, i should have given my VPN an IP address on my work subnet, and then the key is to leave accessed IP blank, instead of the remote IP.

This puts me on same subnet as work, and gives me access to that subnet, and then onto the rackspace subnet.

This is what helped http://www.draytek-mx.com/support/support_note/router/application/vigor3300_series/chapter35.pdf

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.