Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running XP Pro SP-3. I want to manage my user network passwords as in this tab:

alt text

But for some reason when I go to my user accounts I get a different view and nowhere to get to this feature.

Thanks

Ariel

share|improve this question
    
Is the box you are on now Home edition? –  James Risto Jul 30 '09 at 12:23
    
No, Proffesional –  ArielBH Jul 30 '09 at 12:31
    
Sorry for stabbing in the dark ... any chance a local or domain GPO blocking this? –  James Risto Jul 30 '09 at 12:38
    
No need, any help is appreciated. It might, I made sure that "Network access: Do not allow storage of credentials or .NET Passports for network authentication" is enabled –  ArielBH Jul 30 '09 at 13:07
add comment

1 Answer 1

up vote 1 down vote accepted

Running 'control userpasswords2' should bring up this particular dialog. There's no "official" way to get to it that I'm aware of.

share|improve this answer
    
I think it depends whether the computer is configured in workgroup mode or domain mode. 'userpasswords2' is the default in domain mode, while 'userpasswords' is the default in workgroup mode. –  Scott Jul 30 '09 at 16:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.