Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I used couple of ec2 instance, ebs etc. Now I need to configure new system, and I think AMI search sucks!

What I need is

Ubuntu,64-bit, ebs mount, lamp+phpmyadmin, MySql Version > 5.6 .

Is there any better search interface which gives detail version of each AMI? Or if you have used above mentioned AMI, can you provide details?

thanks

raxit

share|improve this question

1 Answer 1

up vote 0 down vote accepted

MySQL 5.6 has only just reached GA on February 5. It will take some time (days or perhaps weeks) before any packagers have stable builds available, because changing the MySQL version affects many other system packages.

It will be days or weeks beyond that before Amazon AMIs become available.

share|improve this answer
    
Thanks, i just installed it manually without AMI. –  Raxit Sheth Feb 19 '13 at 23:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.