Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am using a wild card so that I do not have to create a dir listing for each folder I create I can access folder.dev/index.html correctly but when I try to access folder.dev I am getting a 403based on the folder I am trying to access /Users/Jess/Sites/dev/test/ and the error Directory index forbidden by Options directive

Why?

<Directory "/Users/Jess/Sites/dev/*">
Options All
AllowOverride All
Order Allow,Deny
Allow from all
</Directory>
share|improve this question

2 Answers 2

Try removing the /* at the end of the Directory line. The wildcard is implied and unnecessary.

<Directory "/Users/Jess/Sites/dev">

If that doesn't work, instead of Options All try Options Indexes

share|improve this answer
    
nope :( still 403 –  Jess McKenzie Feb 23 '13 at 3:39

You're probably setting Options differently in Location/LocationMatch which overrides this configuration.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.