Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an ubuntu 12.04.2 that dies after I tried to do an upgrade on it.

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

So I run that and get the following output.

Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.2.0-29-virtual
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Setting up openjdk-6-jre-headless (6b27-1.12.3-0ubuntu1~12.04) ...
Connection to ec2-xx-xx-xx-xx.compute-1.amazonaws.com closed.

Anyone seen this behavior before?

share|improve this question
    
find out if OOM killer is to blame (with dmesg and/or /var/log/syslog) – fuero Feb 23 '13 at 7:10
    
So what is the output after that? Do you see command prompt? Do you have network connection after that? – mahmood Feb 24 '13 at 15:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.