My server has scanned for vulnerabilities and they are asking that upgrade your Apache server but the CentOS repositories does not provide
Apache > 2.2.15. If this version is vulnerable then why CentOS does not provide a newer version to upgrade in the respective directories
Title: vulnerable Apache version: 2.2.15 Impact: A remote attacker could crash the web server, disclose certain sensitive information, or execute arbitrary commands. Data Received: Server: Apache/2.2.15 (CentOS) Resolution: [http://httpd.apache.org/download.cgi] Upgrade Apache 2.0.x to a version higher than 2.0.64 when available, 2.2.x to 2.2.22 or higher. or a version higher than 2.4.2, or install an updated package from your Linux
Now I am looking for a way to upgrade Apache version.
Please suggest me How do I go?