Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When a user (including me) clicks the to box on a new email outlook hangs for about a min then brings up the Select Names dialog. When you perform a search the "New Mail" dialog along with the Select Names hangs, but not outlook main.

A message pops up from the task bar that outlook is trying to retrieve data from the exchange server. Screen shot here

After several minuts an error box appears "The search cannont be completed. The operation failed." Screen shot here

I've tried rebooting the Domain Controllers and the Exchange CAS and Mail store servers, but that didn't change anything.

Also the domain is a 2008 R2 functional level.

Thank you for your time,

Kerry

share|improve this question
    
Troubleshooting ideas: 1) test with OWA, 2) look for application event log errors on the Exchange servers, 3) when did it last work fine and did anything change? –  TheCleaner Feb 27 '13 at 15:53
    
OWA ERROR Exception type: Microsoft.Exchange.Data.Directory.ADTransientException Exception message: An RPC exception occurred while reading the member count of an address list. The error is "Error 0x6d9 (There are no more endpoints available from the endpoint mapper) –  Kerry Hatcher Feb 27 '13 at 15:58
    
It worked fine yesterday, and nothing got changed overnight. –  Kerry Hatcher Feb 27 '13 at 15:59
    
Possible help: social.technet.microsoft.com/Forums/en-US/exchangesvrclients/… . All Exchange services are started fine on the Exchange servers? Can you open a case with MS support on this? –  TheCleaner Feb 27 '13 at 16:39

2 Answers 2

My gut is saying that something is filtering the traffic between the client and the Exchange Server computer. If you run a netstat -a -n while the first message is displayed do you see any connections stuck in a SYN_SENT state?

(An aside: I'd rather be in Macon makin' bacon.)

share|improve this answer
up vote 0 down vote accepted

The problem was that a subdomain of our AD had a problem replicating with our primary domain. After fixing this on their end, everything was ok.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.