Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just got a problem with one of my modem application it called Mobile Connect (I am using Huawei E220 for connect to internet).

yesterday when I was connected to internet, I did accident kill process of the modem using Unlocker (because I want to delete a directory and it write protect by another application, it has nothing to do with Mobile Connect) and then bang .. it doesn't want to show up the application anymore ...

I tried to restart and uninstall and then install again the Mobile Connect .. it won't work. It has no error message which make me confusing. ... I tried to restore the system to last week Check Points but It wont help as well ...

Is there any tools to detect/fix errors ? may be conflicted port or something ? any solutions ? I tried to get logs file from c:\program files\huawei\ but it seems there is no log in those directory.

ps: - I am still able to connect to internet using Network Connections (because Mobile Connect create an account for me there). - I am using Windows XP Pro. - Mobile Connect is an application that used to connect to Internet (it was made by Huawei modem). I am using Huawei E220 signed by Vodafone, been using it for 1.5 years. - I have Commodo and Avira on my Windows fyi.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You can use process monitor to see what the process is trying to acess (files, registry and such).

share|improve this answer
    
+1 Absolutely can. –  dlamblin Jul 31 '09 at 6:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.