Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Environment

  • Server: HP ProLiant DL320s G1 (System ROM: W04)
  • O/S: Windows 2003 R2 x64 SP2
  • Autoloader: HP 1x8 G2 AUTOLDR (Firmware: 2.50 / 2.00n)
  • Drive: Ultrium 3-SCSI (Firmware: D22W)
  • SCSI HBA: HP SC11Xe (Firmware: 01033900)
  • BackupExec: 12 SP3 Single Media Server

There is approximatly 500GB of direct attatched storage that is backed up in full every night off this server; 1 box solution files and BEWS on same server. No databases or exchange just files on a NTFS partition, the backup was working flawlessly every night for about a year, then it stopped working and fails with the following information.

Job ended: 30 July 2009 at 19:03:43
Completed status: Failed
Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors
Backup- D: DataStorage device "HP Drive" reported an error on a request to write data to media.
Error reported:
A device attached to the system is not functioning.
V-79-57344-34036 - An unknown error has occurred.

Following the links in the job log fail to provide any steps that haven't been tried before. Support personel from both HP and Symantec have remoted in to have a look and try various different things, we have replaced the HBA, SCSI Cable (HP RMA), Internal Drive (which was reporting numerous soft failures - HP RMA) and the SCSI terminator (HP RMA).

I have tried the following recently:

  1. Install the latest ProLiant support pack which includes the upgrade to HP Managment Agents.
  2. Install the latest tape drives from Symantec.
  3. Checked the login account, is Domain Admin, is specific to BackupExec, is not locked out.
  4. Tried starting the job from BEWS using the BackupExec account
  5. Installed latest StorPort driver from Microsoft

I am at my wits end, not sure what to try next, beyond asking HP to RMA the whole AutoLoader.

share|improve this question

6 Answers 6

up vote 1 down vote accepted

Check to see if http://seer.entsupport.symantec.com/docs/305233.htm (and seer.entsupport.symantec.com/docs/312076.htm) solves your issues.

I just installed a server with Backup Exec, and fought this problem for some days before finding the above. Ended up removing all HP software from the server (except L&TT for testing). Overkill for sure, but when I again have a full current backup I will try reinstalling some of the software to find the cause.

I have since found forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1249042181937+28353475&threadId=1213970 and forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1158447 that seems to describe this issue.

Regards,

Kaj

share|improve this answer
    
I am not sure I quite believe it but, that seems to have done it. I have had three successful backups after installing the WMI provider. Thanks. –  Richard Slater Aug 23 '09 at 20:34

That's a pretty generic error message, really just means "something failed" - not intuitive. What steps have you done? I see this could be several things, but the top two relate to the logon account used and the media set.

  • Have you checked to make sure your logon account isn't locked out or otherwise changed/removed from admin/etc.? Just for fun, create a second separate admin account for BE to use (that you don't log in with).

  • Does your media set show as up and is selected for the backup job?

  • You said this is direct attached storage, so to clarify you're not using an agent - you have BackupExec full installed on this box?

  • I don't know HP hardware, but I assume you're using the most current firmware/drivers all - around?

  • Also check out this link. Didn't see a G2 listed but that doesn't mean it doesn't pertain to you.

share|improve this answer
    
Blast the ninja-edit. You say you have the most current drivers, but don't forget your firmware! –  Chris Jul 31 '09 at 12:21
    
I updated the firmware 6 weeks back, I am going over everything again see if there has been another update. BackupExec full is installed on the box. Media set is displayed, the problem is not specific to BEWS; a similar failure (with a different message) occured when HP installed their own software. –  Richard Slater Jul 31 '09 at 12:33
    
"a similar failure (with a different message) occured when HP installed their own software" and they didn't offer to RMA the whole unit right there? Surprising. The software they installed, did it bypass all other HP software then? Talked directly to the autoloader? –  Chris Jul 31 '09 at 12:38
    
It was Data Protector Express: h18006.www1.hp.com/products/storage/software/datapexp They RMAed the drive (customer replacable unit), the SCSI cable and the SCSI terminator. Technically the Auto-Loader is a seperate device only responsible for identifying and loading a tape into the drive, so failures after the drive has been loaded are unlikely to be anythign to do with the Auto-loader itself. –  Richard Slater Jul 31 '09 at 12:53

We have exactly the same error with a Quantum SuperLoader 3a with LTO-3 drive. Last nights disk-to-tape backup failed after just over an hour with the errors:

Backup- \\SERVER009\F: Storage device "QUANTUM 4" reported an error on a request to write data to media.

Error reported:

A device attached to the system is not functioning.

V-79-57344-34036 - An unknown error has occurred.

The tape in use has been left in an unreliable state with the dreaded "end marker unreadable" status...

We've returned the entire unit twice so far and it works for a while. I have a feeling that these tape loaders have a fundamental flaw. Thank goodness we're on hardware maintenance.

The only last thing we have to try is that this hardware is running virtualised under ESX Server. The underlying ESX console does show low-level hardware errors. We're going to have to arrange downtime to move the hardware onto another box as a test. What a pain.

Doesn't help you but shows you're not alone.

Our engineer isn't 100% convinced it's not a software error and with Backup Exec I'd not be suprised. Even though it's #1 in the market, it's a pretty poor program IMHO but that's another story.

Cheers, Rob.

share|improve this answer

I had the same problem. I have Proliant ml110 server running Windows 2003 r2. Using Backup Exec 12.5 and the tape drive is a Ultrium 448 drive. At first I bought sc11xe card and the server had errors and tape drive in use. I returned that card and purchased an Adaptec express controller and had no problems. Just tried another sc11xe controller on a Proliant ml330 g6 and the card has errors. I will now return that card and purchase another Adaptec card.

share|improve this answer

Hi we had the same Problem with LTO3 (SCSI) Storage Loader:

after we Disabled the "HP WMI Storage Proveider" BE started to work just fine.

Server: HP Proliant DL180 G6

Reagrds Ephraim

share|improve this answer

Try adding the following registry value for the Storport driver:

  • In regedit, navigate to the key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<DEVICEID>\<INSTANCE>\DeviceParameters\Storport\
  • Add a new value: BusyRetryCount (DWORD).
  • Set it to 100 (decimal).

In my experience, this fixes it every time without fail. One note to add: if you update the firmware you will need to recreate the registry value.

See these three Symantec articles for more information:

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.