Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have two of the same laptop, Dell Latitude E6320 that I am testing my WDS server with. The first is the one I used to capture the image and then deploy the same image on. The second however gets an error code PXE-E51 which means no DHCP or proxyDHCP offers were received. Keep in mind these are the same exact model and I'm using the same ethernet cable on the same Patch leading to the same switch. What could be causing this issue?

share|improve this question
    
How big is your DHCP scope and what is the lease time? Also, do you have WDS configured to respond to all clients (known and unknown)? –  joeqwerty Mar 7 '13 at 0:17
    
Sorry its been a while and the scope is a whole class c subnet lease time is 3 days and WDS is configured to respond to all clients known and unknown –  Alex Manley Mar 14 '13 at 20:32

1 Answer 1

it could be lot of things... Why do not run Wireshark on the WDS PC and pinpoint the DHCP traffic when you boot the client? You should see the DHCPDISCOVERY , DHCPOFFER, DHCPREQUEST, DHCPACK. That way you know if the WDS is really receiving the DHCP request and also if it is answering to it...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.