Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a temporary training envirnoment consisting of two identical (bar the names) 2003 domains. Second server in each domain is the handling the backup with Symantec BackupExec 2010. We are using disk-to-folder backup to an external 1TB USB-drive (Aegis Padlock 3.0). The first domain works flawlessly, but on the other one, the drive goes offline and is lost in both Disk Management and Device Manager. Looking at the disk, the green light is still on an the disk is running (humming). By unplugging and plugging the cord in again, the disk comes online instantly. The last failed backup log indicates that the disk went offline after roughly three hours.

We have tried the following and are no running out of ideas:

  • Changing drive and cord
  • Restarting the server
  • Removing the drive several times

On the other server, there has been no problem whatsoever and they both have the same configuration and the same hardware, HP G7.

share|improve this question
    
Have you tried swapping USB ports? It might be a good idea if you're using the ones in the front to swap to the ones in the back. Also might check for any driver updates for your server, bios and any board updates I usually update. –  Nixphoe Mar 19 '13 at 2:25

1 Answer 1

Check all of the USB Root Hubs in Device Manager. Right click > Properties > Power Management tab and uncheck the box for Allow the computer to turn off this device to save power.

share|improve this answer
    
And make sure the HD itself has this unchecked too ! –  Tonny Mar 11 '13 at 16:30
    
Ok, will try this tomorrow. –  Sandokan Mar 11 '13 at 21:25
    
Seems to work. Thank you. However, the server that DOESN'T shut down the USB also has the power saving enabled. –  Sandokan Mar 13 '13 at 8:19
    
Sadly it didn't work. All USB Hub Roots are unmarked and still it went down. –  Sandokan Mar 18 '13 at 22:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.