Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I used ApplicationMover to move some applications to a second drive, which worked fine but it didn't update the desktop shortcuts. So I deleted and recreated them. Now every time I try to use one I get asked "Do you want to open this file?" It describes the file as

Name: Quickbooks 2009.lnk Type: Shortcut From: .host

I have tried three different solutions, none of which worked (I took the http:// off of each because the system won't let me post more than one link, sorry):

support.microsoft.com/kb/555599 - describes how to activate a "My Computer" security zone (doesn't seem to have done anything)

www.pcreview.co.uk/forums/thread-175517.php (post #3) - uses gpedit.msc to add the file type to the "Inclusion list for low risk file types"

I've also added \.host and .host to the list of Trusted Sites in IE.

Quickbooks does run after I hit the Open button; the extra step is just very annoying.

Any suggestions? Thanks in advance!

PS As I'm typing this in there is a message telling me "The question you're asking appears subjective and is likely to be closed". I don't know why it thinks that and I'm not sure how else to ask, so I'm posting anyway. If the Posting Police don't like my question, please tell me how to rephrase it. Thanks!

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Try adding file://*..host (literally, you need both periods) to the Local Intranet security zone in Internet Options.

share|improve this answer
    
That was it! I had put that into the Trusted Sites zone and it needed to be in Local Intranet instead. Thank you, thank you!!!! –  Janine Aug 1 '09 at 1:47

What's the filesystem on the second drive? NTFS or FAT/FAT32? The zone information is stored as an extended file stream which only works on NTFS.

If your drive is FAT/FAT32 I'd expect to see this behavior.

share|improve this answer
    
Both drives are NTFS. However, if things at that level make a difference, this is running under VMWare Fusion on a Mac. So they aren't real physical drives, though Windows thinks they are. –  Janine Aug 1 '09 at 0:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.