Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

24 hours ago I registered my domain www.mojgolub.com Everyone else beside me can access it, but only I can't. I don't understand why.

My other domain which I registered yesterday I could access just in few minutes. It's driving me crazy, what could be the problem.

I tried to flush dns, to renew IP to reset router,ccleared cache, cookies, used different browsers...

share|improve this question

closed as not constructive by HopelessN00b, Michael Hampton, Aaron Copley, Greg Askew, mdpc Mar 15 '13 at 7:19

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

    
That happened to me once, I cleared my browser cache and it worked. –  10robinho Mar 14 '13 at 18:39
    
What do you mean by can't access it - what error messages are you seeing and where are they ? –  Iain Mar 14 '13 at 18:46
    
no error messages, it just shows me some random website –  FosAvance Mar 14 '13 at 18:47
    
what operating system r u on? –  Alex N Mar 14 '13 at 18:54
    
Windows XP Service Pack 3 –  FosAvance Mar 14 '13 at 18:56

1 Answer 1

up vote 2 down vote accepted

Seems like your DNS - ns2.bnet.hr resolves to a wrong IP address for that domain. You can try changing your DNS to something like http://www.opendns.com/ (see their DNS ips on their site) or to 8.8.8.8 which I think is Google's public DNS. Those resolve the domain name to correct IP which is this:

$ dig @8.8.8.8 www.mojgolub.com 

; <<>> DiG 9.8.3-P1 <<>> @8.8.8.8 www.mojgolub.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 44403
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.mojgolub.com.      IN  A

;; ANSWER SECTION:
www.mojgolub.com.   13155   IN  CNAME   mojgolub.com.
mojgolub.com.       13155   IN  A   **85.10.49.66**

;; Query time: 53 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Thu Mar 14 15:04:06 2013
;; MSG SIZE  rcvd: 64

Here is how to change DNS settings: http://www.mediacollege.com/computer/network/dns.html

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.