Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Here is my nsswitch.conf:

passwd:     files ldap sss
shadow:     files ldap sss
group:     files sss

When I restart authconfig, it removes ldap from passwd, shadow, and group.

Here's my authconfig.

authconfig --enableldap --enableldapauth --disablenis --enablecachecreds --   disableldaptls --enablelocauthorize --ldapserver=127.0.0.1 --enableshadow --ldapbasedn="dc=wh,dc=local" --enablesssd --updateall

Where do I go to configure and make sure ldap will stay in the nsswitch.conf when I restart authconfig?

share|improve this question

1 Answer 1

I changed one of the options in the authconfig command.

I changed --updateall to --update

It doesn't affect my /etc/nsswitch.conf anymore.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.