Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have VM with Server 2008 R2 on it that I just recently installed Exchange 2010 on. It has been working 100% till today. This morning I installed ESET (antivirus) on the machine and then this afternoon I had to remove the ActiveSync virtual directoy because it had corrupted and then I reinstalled the ActiveSync virtual directory. Exchange was working perfectly fine, I was receiving emails on my iPhone and getting messages in my Outlook. Then, I needed to reboot the machine and that is when the nic decided that it didn't want to connect to the network and have a red X on it, but after 20-25mins the nic finally finds the network and connects. Now none of the Exchange services will start b/c during the log on the nic is not connected to the network and doesn't connect to a DC. Does anyone have any suggestions?

share|improve this question
    
Uninstall ESET. –  joeqwerty Mar 15 '13 at 0:56
    
Removed ESET, rebooted, same result. –  Josh Mar 15 '13 at 1:07
    
Remove the nic from the VM and re-add it. –  Rowell Mar 15 '13 at 3:42
    
What does the eventlog say after you are able to get in? –  Rex Mar 15 '13 at 15:24
add comment

2 Answers 2

I removed the NIC and added the VMXNET 3 nic and added the static IP back in and it is still taking the same amount of time to connect to the network. I have also notice that during this 20-25 mins that I am not able to look at the services b/c the MMC goes into Not Responding mode until the NIC connects to the network.

share|improve this answer
    
Welcome to Server Fault! Please use the Post answer button only for actual answers. You should modify your original question to add additional information. –  Michael Hampton Mar 15 '13 at 14:01
    
Please sign in with the same computer as you originally used, preferably registering an account (it takes seconds), so you can edit your posts. If you can't get into your original account please use serverfault.com/help/user-merge –  Chris S Mar 15 '13 at 14:04
add comment

It looks like you've tried all the basic things - add/remove NIC etc.

I am guessing your A/V product added something to the network stack and hasn't tidied up after itself after the product was removed - perhaps this 20/25 minutes is something timing out.

I would remove, and reinstall VMWare tools to make sure all of the correct network drivers are available and then reset the TCP / IP stack completely. The article linked may help, it 'applies to' 2008 R2, although there isn't a section specifically for it.

http://support.microsoft.com/kb/299357

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.