Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am working in project to create local area network for school I created domain school.com and connected the clients with it and assign IP the problem is windows server 2008 cannot connect to internet even I connect the modem to switch the connection local only

IP address for server 192.168.5.2 subnet 255.255.255.0 default gateway 192.168.5.1

share|improve this question

closed as not a real question by pauska, Dave M, Scott Pack, petrus, mdpc Mar 20 '13 at 17:52

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Is your server a domain controller? If so, then you probably have dns installed and your nic is configured to use that Dns server. By default Your dns server will not resolve Internet IP addresses.

To fix this, open the dns server management app. Right-click on the server name and pick properties. Then you either need to configure your root hints or add a forwarder.

for root hints, the easiest thing to do is to use the import option and enter the ip address of a public DNS server like 8.8.8.8

however, in a small environment using a forwarder is better. add your isp's dns servers to the forwarders list or use some public ones like 8.8.8.8 and 8.8.4.4

share|improve this answer
    
yes, my server domain controller . I opened dns server management app , what should i do with root hints or add a forwarder ? –  MIMI Mar 17 '13 at 13:51
1  
Don't mean to be offensive - but the above is fairly standard network admin stuff, are you really in the position to setup their whole domain? –  PnP Mar 17 '13 at 15:01
    
I added more detail to my answer. –  longneck Mar 17 '13 at 17:17
    
I am working in this project as final project for my college I will try your solution and I will tell you if it is work –  MIMI Mar 18 '13 at 7:41
    
I added the ip of router 192.168.1.254 and I add public dns ip 8.8.8.8 to forward list but still no internet –  MIMI Mar 18 '13 at 8:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.