Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Issue: I setup a new WDS server. Earlier with my old server, whenever a client pressed F12 to connect to the WDS, it would prompt them to select 'Windows Deployment Server' or 'Hard disk drive' and then when they chose the first option, it prompted for a password (a non-domain one setup just for that purpose). I don't know how this was done because with my new server its not happening and any man and his dog is now able to connect to my WDS and start the process (although they won't be able to go much further than selecting an image, because after that they again have to enter a domain credential before it proceeds). This exposes my WDS and the list of images I have on it. Could anyone advise how to setup a password even before it lists the images to choose from?

share|improve this question
1  
Disable PXE in the BIOS and set a BIOS password, would be another option. –  duenni Mar 22 '13 at 9:06
add comment

2 Answers 2

You can enable which computers your WDS server responds to. You can respond to all clients, all known clients, and no clients.

http://technet.microsoft.com/en-us/library/cc732360.aspx

share|improve this answer
add comment

Is securing your Install Images a solution? See this TechNet article for more details.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.