Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I ran this command

mount -t cifs // /mnt -o rw,user=testuser,password=testpass

I got mount error 112 "Host is Down" when tried to do directory mount from Debian machine to Centos machine.

Can anyone have idea to resolving this mount problem?

Waiting for the reply.


share|improve this question

migrated from Aug 3 '09 at 9:47

This question came from our site for professional and enthusiast programmers.

Some questions:

  • Can you ping
  • Can you access the share using smbclient?
  • As mentioned by Kyle, is there anything in your logs?
share|improve this answer

Did you umount and then mount again? When you do this does mount give any errors or are there any error messages from the command 'dmesg' or in /var/log/messages?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.