Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Two days back i had configure RRAS VPN server on Windows server 2008 Std R2 with two (LAN (192.168.100.173 with 255.255.255.0 subnet, without gateway,no DNS -- only ip Address was there) / WAN (Complete set of IP address/Subnet/GW/DNS had provided by ISP)) different NIC Interface, not a part of windows domain(ADDS), had install NPS/Routing and Remote Access Roles on to the same. I have edit Netowk policy under "NPS(Local) --> Policys --> Netowk policy (Connections to ms routing and remote access server) enable it & grant access" to the same. Rest the things are default in NPS.

Go to Routing and remote access property --> ipv4 --> change IPv4 address assignment to static & add "173.30.30.1 upto 173.30.30.10". Ten IP for VPN USers. Tick on "Enable broadcast name resolution"..Adapter "Allow RAS to Select adapter", Rest of the things are default in all the tabs. I have created a user on local (RRAS) server, allow access in Dial-in Tab.

Now i had tried to connect VPN through the same, i have connected successfully with details :

PPP adapter RRAS_VPN:

    Connection-specific DNS Suffix  . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 173.30.30.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 173.30.30.2
    NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\User>

But i am not able to ping or access any resource of my office.

Is there any thing left or need to done from my side to resolve this issue. i have different range of IP address (like: 192.168.1.0/192.168.2.0/...192.168.45.0..etc).

Plz suggest ASAP....Thx in advance.

share|improve this question
    
Did you enable LAN Routing in RRAS? –  joeqwerty Mar 27 '13 at 15:14
    
How to enable LAN Routing the same? –  Hemant Mar 27 '13 at 15:23
    
I don't have a RRAS server handy. It's somewhere in the properties or configuration of the RRAS server. If I rememeber correctly, it's a check box somewhere. –  joeqwerty Mar 27 '13 at 15:27
    
ok what i did...i disable the Routing and remote access & tried to reconfigure the same & i have found it under custom (VPN & LAN Routing), mark ok and configure the same...then i tried tried to connect vpn its connected...but no success...Any thing else –  Hemant Mar 27 '13 at 15:34
    
Any Clue on it??? Any one?? –  Hemant Mar 28 '13 at 6:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.