Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I updated the server FreeBSD 8.2-p10 amd64 to 9.1-p1 amd64, and I want to update jails started ezjail. I downloaded the source, built the world and run the command:

ezjail-admin update -i

but got the message:

can't create tank/ezjail/basejail dataset exist

What am I doing wrong?

I can remove the tank/ezjail/basejail, but it will complicate the ability to roll back to the old version.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

System looked frozen, but the script worked - the end of the script took a long time (about 4 minutes on 8 core server), after which the script is resumed and update was successful

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.