Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to create a basic answer file for an image I'm working on to get the computer to automatically join the domain upon reimage. I've got the Win7 Pro 64 bit install.wim file extracted from the iso and I'm running on Win 7 x64. I'm confused as to why I'm getting this error. I've googled around and all that I see points to an architecture mismatch. I've been unable to find something real related to the details part of my problem. "The mounted file system does not support extended attributes".

Any support on this issue or a workaround to get this simple answer file created would be greatly appreciated.

enter image description here

share|improve this question
Two quick questions: 1. Is your drive formatted NTFS or FAT32? There is an old KB article about copying folders from NTFS to other file systems causing this error. 2. Can you post the log file that is linked in the error message? There might be something in the log that will help. – WinOutreach4 Apr 4 '13 at 19:33
I'm not copying anything. I get this when I try to import the install.wim image from my desktop. So it's all NTFS. – Joseph Apr 4 '13 at 19:35

I copied the install.wim to my computer. Can't do that. I had to mount via Daemon tools then read from the cd. Solved!

share|improve this answer
I suspect your install.wim file was corrupted, because you can copy the file and have it work. Glad to hear you solved it! – WinOutreach4 Apr 5 '13 at 18:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.