Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Disclaimer: Networking is not my strong point, it is my Achilles' heel.

At work I have been given a sandbox server to test my software with, I have full control over the server itself but the network/domain it sits in is offlimits for me.

I can RDP into it just fine from my machine, but for whatever reason I CAN'T view anything in the server by opening up an explorer window and going to address "\server ip address\"

Is there some setting I need to turn off or on to allow browsing using explorer?

Any help will be appreciated, thanks in advanced!

UPDATE : The machine is NOT local, it is remote and the OS is Server 2008 R2.

share|improve this question
    
are you an admin on the server? if so try \\serverip\c$ what happens? –  tony roth Apr 4 '13 at 15:40
    
Yes I am, however they're two different domains and logins. I just tried and it did not connect or anything. –  giordano261 Apr 4 '13 at 15:41
    
did you get a login prompt? –  tony roth Apr 4 '13 at 15:46
    
ok reread your statement so you are on (rdp) the local server and doing \\local server\c$ ? –  tony roth Apr 4 '13 at 15:48
    
What version of windows server? 2008 r2? 2012? older? –  Joel Coel Apr 4 '13 at 15:50
show 7 more comments

2 Answers 2

Please explain a bit what you are trying to do.

Are you:

A) RDPing into server, and then trying to browse to other machines from within the RDP session?

B) Trying to browse to the server from your local machine while also RDPing into it?

Either way, I would check two things first. The firewall settings (netbios port 137-139) and the network adapter settings (is netbios enabled?).

share|improve this answer
    
more then likely ports 137,139 won't be involved in this conversation. –  tony roth Apr 4 '13 at 16:27
add comment
up vote 0 down vote accepted

Unfortunately this won't help the next person with this same issue resolve their issue, but I eventually turned the firewall off altogether on the remote machine and still I couldn't connect to it.

The only explanation I can come up with is that there's either a physical firewall or a firewall in some other component blocking that access at a higher level than my machine.

share|improve this answer
    
I'm quite sure you are being blocked by a fw somewhere, do this for a last ditch test if you can try this "telnet serverip 445" what happens. Not sure if you have telnet available but you have nothing to lose. –  tony roth Apr 4 '13 at 19:03
    
That was one of the first things I did when I started researching this. Couldn't connect. :( –  giordano261 Apr 4 '13 at 19:22
    
guess your sandbox will be less useful then. –  tony roth Apr 4 '13 at 20:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.