Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I followed Noah's guide on how to run the OpenSSH SSHD server on Windows using Cygwin and it worked great until I shut down my PC and then rebooted it. Now every time I try to connect I get

Server unexpectedly closed network connection

immediately after proper authentication.

share|improve this question
    
add -vvv flag to your command to get some error logs and post them. –  wlraider70 Apr 6 '13 at 1:23
    
Do you have a syslog daemon running? If so, tail /var/log/sshd.log and /var/log/messages to see the reason for the disconnects. If not, look in your Control Panel --> Administrative Tools --> Event Viewer for hints. –  rojo Apr 11 '13 at 16:49
    
@wlraider70 I tried your command and uploaded to beetxt.com/mJq Let me know if you see anything obvious (I don't). –  Randyaa Apr 26 '13 at 14:49
    
@rojo I did find this: beetxt.com/Mfq But I don't really understand what it's telling me. Why would it be attempting to change the owner of something when I log in? –  Randyaa Apr 26 '13 at 14:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.