Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

This question already has an answer here:

I created a Global Security Group (MIS_Dept). and user A as a member.

The folder (IT Folder) which i create that is exclusive to access for MIS_Dept only has a setup like this:

Sharing Tab : Do not share this folder Security TAb: Administrator, Creator Owner, SYSTEM , MIS_Dept

Now, when I try to log-in to another user (not member of MIS_DEpt), I can also access IT Folder.

all i want is the user/group has an access to specific folde only.

e.g : IT Folder for IT personnel only Sales Folder for Sales personnel only.

hope someone here will try to help me. thanks!

share|improve this question

marked as duplicate by Bryan, Dave M, Jenny D, mdpc, voretaq7 Apr 8 '13 at 18:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

I'm doing this from memory and not actually looking at an '03 server. Try this.

Under the "Sharing" tab enable to share it and either leave the share name alone or change it to whatever. Under the permissions (Permission button?) remove everyone in there. Add the user, "Authenticated Users" and then click all of the check boxes except full control I believe it's Read and Write only.

On the "Security" tab uncheck the box to inherit from parent and click "COPY" when it asks. Then remove "Creator Owner" and click Apply/OK.

Try this. You must share the folder in order for it to be accessed. There are ways around that, but for this we'll keep it simple.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.