Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

Pfsense 2.02 Ispec VPN tunnels drops randomly,but when the raccon service is restarted all tunnels are back up.Here is my ipsec vpn configuration.Any fix on this issue? I have tried enabling and disabling "Prefer older IPsec SAs" and also tried disbaling and enbaling DPD but still no luck.I have to restart raccon daily to keep the tunnels alive.Is this a BUG?

Phase 1

  • Authentication method : Mutual PSK
  • Negotiation mode : Aggressive
  • Policy Generation :Default
  • Proposal Checking : Obey
  • Encryption algorithm : 3DES
  • Hash algorithm : SHA1
  • DH key group : 5
  • Life time :28800
  • NAT T : Disabled
  • DPD : enabled(60 secs and 5 retries)

Phase 2

  • Protocol :ESP
  • Encryption algorithms: 3DES
  • Hash algorithms: SHA1
  • PFS key group : 2
  • Life time : 1800

racoon: [---------]: INFO: initiate new phase 1 negotiation: x.x.x.x[500]<=>x.x.x.x1500]

racoon: [---------]: INFO: IPsec-SA request for x.x.x.x1 queued due to no phase1 found.

racoon: ERROR: failed to begin ipsec sa negotication.

racoon: ERROR: phase1 negotiation failed due to send error.b52634c42b55942e:0000000000000000

racoon: INFO: begin Aggressive mode.

share|improve this question

marked as duplicate by EEAA, Ward, kce, gharper, mdpc Apr 11 '13 at 3:00

This question was marked as an exact duplicate of an existing question.

That's likely the same cause as I described here: Pfsense 2.02 ipsec vpn tunnel goes down randomly

misconfigured "Server IP" on PPTP server.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.