Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
kernel /vmlinuz-2.6.32-379.22.1.lve1.2.17.el6.x86_64 ro root=UUID=7cb0b445-0f63-4ef1-ab73-93c114d8ef6c rd_NO_LUKS rd_NO_LVM LANG=en_US.UTF-8 rd_NO_MD SYSFONT=latarcyrheb-sun16 crashkernel=auto  KEYBOARDTYPE=pc KEYTABLE=us rd_NO_DM rhgb quiet nohz=off intel_idle.max_cstate=0 processor.max_cstate=0 idle=mwait

and

cat /proc/acpi/processor/CPU0/throttling
state count:             8
active state:            T0
state available: T0 to T7
states:
   *T0:                  100%
    T1:                  88%
    T2:                  75%
    T3:                  63%
    T4:                  50%
    T5:                  38%
    T6:                  25%
    T7:                  13%

ls /proc/acpi/processor/CPU0/
./  ../  info  limit  throttling

This means I have completely removed any form of idle to the CPU Xeon 5520, right?

share|improve this question
    
What OS are you using? –  ewwhite Apr 10 '13 at 11:09
    
CentOS 6 but with a modded kernel. –  Tiffany Walker Apr 10 '13 at 11:23

1 Answer 1

If this is a RHEL-like system and running EL6 or similar, just use the tuned-adm framework's utilities to set the CPU governor to "Performance".

tuned-adm profile latency-performance

This was partially answered in one of your previous questions at: Disabling CPU management

Since this is a Nehalem system, you may also want to disable C-states at the BIOS level. What type of hardware is this?

share|improve this answer
    
Not sure about the hardware. I would have to check. –  Tiffany Walker Apr 10 '13 at 11:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.