Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I just finished installing SharePoint 2013 on our dev machine. I'm in the CA, and I can create new site collections just fine. Problem is, I cannot access them from any account, including the designated collection admin account. I've been going around and around on this, but nothing seems to work, I just get the "Sorry, this site hasn't been shared with you".

Anyone know what I causing this? Logging into the CA works fine under any allowable account, and the security settings match for both IIS sites.

Access the site collection security page directly works for some reason (.../_layouts/15/settings.aspx), and if I view the site administrator page my account is even listed! Still no dice on access the actual SP collection though.

share|improve this question

1 Answer 1

I faced the same problem. Also is seems like this issue occurs only if you use host headers. If you are facing the same problem and are using host headers, please check this post. I hope it helps you.

My problem

After creating my new Web Application and a new SiteCollection with the url “” i tried to access my new site.
But there is a problem with the login. After three tries to access the site i only got a blank site.

The solution

You have to add a new Multi-String registry key named “BackConnectionHostNames” in SharePoint server at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0 and set the host names with values (for example “partner.solutions2share.intern").

  1. Start, click Run, type “regedit”, and then click OK.
  2. Locate the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
  3. Right click on MSV1_0, go to New, and then click Multi-String Value.
  4. Type “BackConnectionHostNames”, and then press ENTER.
  5. Right click on the value “BackConnectionHostNames”, and then click Modify.
  6. In the “value data” box, type the host names (for example “partner.solutions2share.intern”) for the sites, and then click OK.
  7. Quit Registry Editor, and then run an iisreset

Finally navigate to your url and it will work.

MSDN Reference :

share|improve this answer
Hi Darrell - Welcome to ServerFault, and thanks for jumping in here. While your answer may be useful, it is generally frowned upon to simply link to an answer on an external website due to the chances of that URL going away someday. If you're able to explain these steps, then I would recommend editing your answer and including those steps. – David W Oct 7 at 17:22

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.