Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I need to use Fortigate 60 as gateway. I just switched to NAT mode.

Gateway IP from ISP: XXX.255.136.41 - 255.255.255/48 Real IP from ISP - WAN2 IP: XXX.255.136.45 Internal IP : 192.168.35.1

I can ping those IP adresses from local & internet. However I cannot use 192.168.35.1 as gateway on my Windows 7.

I've added ALL ALLOW ANYTIME ANYWHERE firewall policy. I've added 0.0.0.0 / 0.0.0.0 internal > XXX.255.136.41 static route as trial. I've added 0.0.0.0 / 0.0.0.0 WAN2 > XXX.255.136.41 static route as trial.

Now I can't ping 8.8.8.8.

What are the correct settings to make Fortigate a gateway?

share|improve this question

1 Answer 1

1-) Router: Use 0.0.0.0 / 0.0.0.0 WAN2 > XXX.255.136.41 static route

2-) Firewall: At Firewall > Policy > edit related ACCEPT policy; choose [Enable NAT] instead of the default [No NAT].

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.