Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've got a folder that only certain users can access, everything worked fine until today (could have been wrong before today but today is the 1st I've heard of a problem). When I check the folders permissions it says the correct users have permissions and to apply it to all folders, sub folders and files. Now when I check a child folder it shows the same users but the "apply to" only says this folder only. I've checked and sub folder has "Allow inheritable permissions from the parent to propagate to this object and all child objects" checked. I've unchecked that option, selected remove, then re-checked that box and it still only says this folder only under "Apply to". I've tried to many things to list and nothing seems to work. I've tried copying the entire folder to another drive (external actually) to maybe get the permissions to reset themselves and that didn't work either. Anybody got any ideas?

On a side note that may be related, 2 weeks ago the administrators group lost the ability to end a process in task manager. I can't even end an instance or notepad. No idea what happened to cause that or how to fix it, but it might be related to my permissions problem. Just thought I'd throw that out there.

Forgot to mention this isn't a shared folder either.

share|improve this question
    
You might want to add infos about folders+files and their permissions. –  T.F. Apr 23 '13 at 21:47
    
The folder contains misc. documents pertaining to accounting and other files that general users don't need to see. Each user was added with all permissions except for full, take ownership, delete sub-folders, and delete. The parent folder is called "Secured Folder" in a folder called "Data" and it does not inherit any permissions from that folder as the "User" group that everybody is a member of has access to that folder. –  Mopar Apr 24 '13 at 11:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.