Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just added a second exchange 2010 server to my domain, but internal e-mails sent to mailboxes on on the other server seem to get lost.

Example: JohnS' mail box is on EX01 and BobT's mail box is on EX02

John sends bob an e-mail (internal), but bob doesn't ever get the e-mail. But, both are receiving e-mails from the outside world just fine and sending to external addresses fine.

Now let's say Susie's mail box is on EX01. Both her and John can send mail to one another but not to or from Bob.

The problem is all internal. EX01 and EX02 are in the same domain but seem to not be sending to one another.

Need some help, thanks!

share|improve this question

Do you have connectors setup properly between the 2 machines?

Connectors between 2 Exchange servers

share|improve this answer
I've setup both send and receive connectors and can send messages from EX02 to EX01 now, but not from EX01 to to EX02 – Joe JMC IT Apr 25 '13 at 13:10

I would double check your settings on the connectors. On each server, open the connector, go to Network tab, make sure you have the other server's IP address set to be allowed to connect. Also on Authentication tab enable Exchange Server authentication.

And of course your logs are a wealth of information. I would look in the SMTP logs for errors related to the users in question.

SMTP Logs are here by default: C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Logs\ProtocolLog\SmtpReceive C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Logs\ProtocolLog\SmtpSend

I seem to remember that SMTP logging is not turned on by default. If the above folders are empty or don't exist, enable logging: Open Exchange console>Server Configuration>Hub Transport. Right click your server go to Properties, then Log Settings tab. Enable logging and make sure you set Send & Receive protocol log paths.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.