Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

It's quite strange. Plesk autoinstall offers to install components but uninstall or re-install is not possible.

Right now i have problem starting "Parallels Premium Outgoing Antispam" which is installed and i have licence for. But i just get the message: "Protection : Not active. There are some problems that prevent the service from being started."

I really don't know what to do. I might be that i uninstalled it manually or in some other way few months before but i don't remember.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

This is a common bug in Plesk ~ 10.0.9. It has been fixed in Plesk 11.0.10 and will take effect during a fresh installation progress.

Your license key is installed in Parallels Plesk Panel, but it is missing from the configuration file of Commtouch Outbound Spam Protection solution.

The resolution has been released as KB 115217. Alternatively, you can reinstall the base package using Plesk Autoinstaller Utility, but this is not a recommended way. Be aware!

Dump all databases like:

# mysqldump -uadmin -p`cat /etc/psa/.psa.shadow` --all-databases > /root/mysql.full.dump

Reinstall the base package:

# /usr/local/psa/admin/bin/autoinstaller --select-release-current --reinstall-component base
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.