Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I created an Ubuntu virtual machine in VirtualBox and setup file sharing on a couple of folders. I can access the shares from windows developer machine at \ubuntubox\someshare by logging in with the username and password I use to login to Ubuntu.

However, I now want to login to those same shares from my workstation and I'm having some trouble. Whenever I try to open the shared folder I get the following error -

\\ubuntubox\someshare is not accessible. You might not have permission to use 
this network resource. Contact the administrator of this server to find out 
if you have access permissions.

Multiple connections to a server or shared resource by the same user, using 
more than one user name, are not allowed. Disconnect all previous connections
to the server or shared resource and try again.

So far as I can see, the problem is that my workstation is connected to our company's domain where as the ubuntu vm obviously isn't. I thought it would be something simple, like logging in with 'UBUNTUBOX\myuser' instead of 'myuser', but that doesn't work.

It's probably worth noting that my domain username and the username I use on the ubuntu box are the same, however the passwords are not.

Update: Strangely I can access the shares fine if I use the IP address

share|improve this question

closed as too localized by Michael Hampton, Andrew, pauska, Ward, Dave M Apr 26 '13 at 14:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 0 down vote accepted

Ok so in the end a reboot of the windows box fixed it.

After I noticed I could connect to the share using the IP address and username the in format ubuntubox\username I started to think it was a silly file sharing glitch, so I rebooted and it works now.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.