Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running Windows Server 2008 R2, 64 bit on a Virtual Server. There I want to install Wireshark to capture some of my network traffic for debugging purpose. During installation of Wireshark and WinPcap I ran into some problems.

I've installed the following packages:

When I try to run Wireshark I get the message: The NPF driver isn't running. You may have trouble capturing or listing interfaces After some research I tried the command sc start npf in a command prompt. But doing so I only get the result:

[SC] StartService Error 1275

Driver could'nt be loaded

I also had a look at Device manager -> Show hidden devices -> Non-PnP-drivers to look for the NetGroup Packet Filter Driver. But I can't find it. If I have a look at the installed programs, WinPcap was installed without any problems.

Any hints what to try next or what I'm missing?

Do I need to activate some specific features on the server? A reboot after the installation didn't help.

share|improve this question
    
Have you tried rebooting ? If the WinPCap driver was already installed, you might need that reboot to get it working. –  Stephane Apr 30 '13 at 9:35
    
Yes I also did a reboot after I've installed the WinPcap driver and Wireshark. Didn't help. –  oktopus Apr 30 '13 at 10:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.