Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a problem on a Server 2008 R2 machine, were running RemoteApp and have an issue with some users who print scanned images. They can authenticate to the server and run their appliction and print just fine but there are some documents that get scanned into a databse by the users and when they try to print one of those images the whole session locks up. When I look at the TaskManager is shows that the application CPU has hit 100% and is just stuck there. These images are anywhere from 30k in size, up to 1mb...nothing too large.

So I thought maybe it was the application not being compatible with RemoteApp...but, if I login as the administrator, everything works just fine.

This server is not a part of a domain so no GPO's are being used. I even tried to make the users member of the Print Operators Group, and then the Administrators group...still no go. Gave them full permissions to the \Windows\System32\Spool\Printers folder...still nada.

Anyone run into a problem like this before ? Any help or hints would be greatly appreciated !

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.