Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I just deployed my website (overwriting the files which was previously working in c:\inetpub\webapps\websitename folder).

Now the website is not coming up .. it says it is loading and seems to be stuck please help

I am using IIS to deploy and I am on asp.net website

Below is the error:

The page cannot be displayed 
There are too many people accessing the Web site at this time. 

--------------------------------------------------------------------------------

Please try the following:

I am sure that there are no many people accessing the website ,only me

share|improve this question

migrated from stackoverflow.com Aug 5 '09 at 15:53

This question came from our site for professional and enthusiast programmers.

4 Answers 4

It looks like a custom error message. You'll have to provide more information such as log entries or HTTP error values before anyone can help you.

share|improve this answer

As stated, we need more info to diagnose this, turn of custom errors and see what is actually coming up, and check the logs.

Have you tried restarting the Application pool to ensure there is not an issue there, also trying to browse to plain old HTML pages to ensure they are working.

share|improve this answer

Have you tried an IISRESET or restarting the application pool on the server machine? Note, if you do this, any other web applications will be temporarily unavailable as well, but this normally only happens for a few seconds.

share|improve this answer

What OS?

If it's XP or 2000 you can disable the http Keep Alive setting, which may help.

Do this by opening IIS Manager, right clicking the Default Web Site and selecting Properties from the menu that appears. On the site properties window, select the Web Site tab and clear the 'HTTP Keep-Alives Enabled' checkbox.

Only do this in your development environment.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.