Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My NAT virtual server - port forwarding has been working fine up to the past couple of weeks. All in a sudden, it doesn't work. Setting was done as shown on the link:

NAT Virtual server port forwarding

I'm afraid it no longer works. I can access my web services in my LAN, by typing the server's hard-wired address on the web browser. And my internet connection works fine.

Could it be that my cheap DSL needs replacing?

Thanks in advance for any suggestions.

share|improve this question

closed as off-topic by Michael Hampton, Falcon Momot, Nathan C, gWaldo, Dave M Sep 4 '13 at 13:41

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is a site dedicated to professionals; novice questions are off-topic. Please see the Help Center for more information on topicality. The best advice we can give you is to hire a professional to help you out." – Falcon Momot, Nathan C, gWaldo, Dave M
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I am assuming Local IP is the LAN IP? Are you sure your ISP isn't blocking port 80, it's pretty common practice. Try a higher port number to test with –  David Houde May 3 '13 at 10:16
    
Thanks, David. But I am sure that is not the problem. I tried to ssh into the server like this: ssh username@staticIPAddress and even on port 22 it times out. –  Lucas T May 3 '13 at 11:13
add comment

2 Answers 2

there is a possibility those ports are in use by your DSL modem/router. As David said it is a good start to change the outside NATed ports to something like: 80 -> 50080 and 22 -> 50022 (The TCP/UDP ports from 49152 through 65535 are for Dynamic and/or Private use)

share|improve this answer
add comment

Sadly, the solution was to replace the router. It seems the cheap router I had no longer worked. Which is understandable.

Thank you very much David Houde, and Orfeus for taking time to answer my question. Also, thank you, Michael Hampton for making the screen snapshot visible.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.