Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to access a folder:

cd "c:\users\myname\google drive\apache-tomcat-7.0.25" 

it works fine. However when I try:

cd C:\Users\myname\GOOGLE~1\apache-tomcat-7.0.25 

it doesn't (folder not found). It seems that when I go to C:\Users\myname\GOOGLE~1\ and try to look for apache-tomcat-7.0.25, i'ts not there. Is there some way I could make windows re-index that folder or something so that it knows apache-tomcat-7.0.25 is under C:\Users\myname\GOOGLE~1 too?

share|improve this question
Is 8.3 filename creation enabled on your system? – Ryan Ries May 4 '13 at 2:32
Is there another "Google something" and the one you want is actually Google~2 or Google~3, etc. ? – TessellatingHeckler May 4 '13 at 12:32
up vote 0 down vote accepted

I did the following steps

  1. I had another folder called Google Drive 2 within C:\Users\myname\ . I deleted that (didnt need it).
  2. I used dir /x /a to get short names for all folders (even hidden)
  3. I found that the short name was Google~2, and used it in my CATALINA_HOME. It works now.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.