Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running a windows server 2008 r2 with apache 2 installed runnign svn. I've had to buy a new public cert. I've overwritten the old .crt and .key file with the new files and then restarted the Apache service. It all restarts fine with no errors, but when I browse to the site I still get a certificate error and it's still trying to reference the old certificate. The old files have definitely been replaced.

I did this same process for another server I have and it worked. I have inherited a server from someone now out of contact, so I'm not really sure on where to go from here.

share|improve this question
add comment

1 Answer

Are you sure you have cleared the browser cache? You could try using openssl client to view more debugging info.

share|improve this answer
    
yes, definitely cleared. I wondering if I should just start again with a new cert. –  Wookie321 May 10 '13 at 23:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.