Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This one really has me stumped.

I've got a Windows Server 2008 R2 box that I administrate over RDP on a regular basis with no problems whatsoever. Today, I decided to try to set it up as a domain controller, so I added the Active Directory Domain Services role.

I set everything up with dcpromo.exe. Here's my dcpromo.exe unattend file:

; DCPROMO unattend file (automatically generated by dcpromo)
; Usage:
;   dcpromo.exe /unattend:C:\Users\Administrator\Desktop\ActiveDirectoryConfig.txt
;
[DCInstall]
; New forest promotion
ReplicaOrNewDomain=Domain
NewDomain=Forest
NewDomainDNSName=xxxxx.local
ForestLevel=4
DomainNetbiosName=XXXXX
DomainLevel=4
InstallDNS=Yes
ConfirmGc=Yes
CreateDNSDelegation=No
DatabasePath="C:\Windows\NTDS"
LogPath="C:\Windows\NTDS"
SYSVOLPath="C:\Windows\SYSVOL"
; Set SafeModeAdminPassword to the correct value prior to using the unattend file
SafeModeAdminPassword=
; Run-time flags (optional)
; RebootOnCompletion=Yes

I rebooted, then tried to open Active Directory Administrative Center - and I just get an empty window. It's like it's not drawing it properly onscreen. Within the RDP client I changed the color depth to 32 bit from 16 bit - no change. Tried to disconnect from RDP then reconnect - no change. Everything else works great and displays as it should, and I don't have physical access to this box so I can't plug in a monitor.

Any idea what's going on?

Empty window. Empty dreams.

share|improve this question
    
Check Video driver on the Server and the workstation –  Tom May 13 '13 at 22:56
    
The video driver on the workstation is fine. I built it myself and I've had no issues with it. The video driver on the workstation is fine, too. Every other window and dialog shows up fine over RDP... I have no idea why this would be any different. –  kivetros May 13 '13 at 22:56
    
Just seen it before blogs.dirteam.com/blogs/sanderberkouwer/archive/2010/10/14/… –  Tom May 13 '13 at 23:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.