Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am new to the whole DNS things but this is what I have done so far.

I have setup a master zone using Bind DNS and I am using zonomi.com to host my salve zone.

Following zonomi's documentation I have created two name servers on my primary zone which are as below:

  1. ns1.abc.com //pointed to my VPS server
  2. ns2.abc.com //pointed to zonomi's name server

But still I get an error message in zonomi's control panel saying that I am not using their name servers. I have also updated my domain to use these name servers. But can't figure out what I am doing wrong here..

Thanks for your help in advance.

share|improve this question

closed as not a real question by MDMarra, Ward, Scott Pack, Jenny D, EEAA May 18 '13 at 23:33

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
en.wikipedia.org/wiki/… –  MDMarra May 18 '13 at 16:19

1 Answer 1

up vote 1 down vote accepted

If you want to use "vanity" names, create CNAME records for gandalf.example.com that point to realname.example.com. Don't mess with the way DNS works.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.