Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am using minicom in centos to try to connect to a cisco router. I did the configuration with minicom -s changed the serial port to the appropriate one /dev/ttyS1. Saved as dfl. and Exit.

When minicom started i got the following.

Welcome to minicom 2.3
Options: 118n
Compiled on Nov 23 2010, 13:27:13
Port /dev/ttyS1

        press CTRL-A z for help on special keys

I don't see the cmd: line though. Do i need to set up anything else?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It sounds like you may need to initialize the modem. Hit CTRL+A z to get to the Help menu then "M".

share|improve this answer
    
Thank, I initialized the modem. I got '###############' and that was it. still no cmd: –  user1817081 May 21 '13 at 15:09
    
That could just be the cisco router decompressing the image. Try hitting enter a few times to see if it brings anything else up. Also make sure the settings for the serial connection are: 9600 8N1 under Help > Parameters. –  emynd May 21 '13 at 15:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.