Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

After installing Outlook 2013 configuring it to connect to an exchange server (details about which, e.g., version, etc., I do not know how to provide) was stressful and the user used outlook without issue for a session. The next time outlook is started this error (Re. subject) occurs. The answer to this question solves the issue, or explains why it is happening (i.e., no one could provide a solution).

enter image description here

Full size image: http://i.imgur.com/H2bVlyJ.png

EDIT 5/18: To add more detail, a) after outlook 2013 was installed and configured (through the menu it prompts you with, add an account) it connected and was fine. It is only after outlook is closed and re-opened that it will not connect again to the server. This problem has been mentioned elsewhere, e.g., http://community.office365.com/en-us/forums/158/t/62832.aspx.

share|improve this question

migrated from superuser.com May 21 '13 at 20:05

This question came from our site for computer enthusiasts and power users.

    
Is 'Remember my credentials' being clicked? –  Brad Patton May 17 '13 at 2:28
    
Yes. Even so, it will not connect w/ the given username and password. –  jhstuckey May 17 '13 at 2:34
    
Is this an on-premise Exchange server or Office 365? –  pauska Jun 10 at 21:57

2 Answers 2

It's been a while since you posted this question but eventually it helps someone other who gets here..

I'll just explain what worked in our environment:

1) Make sure you have installed Outlook 2010 SP2 or Outlook 2013

2) When adding your Outlook Account you need to do/check following:

-Leave Exchange-Caching Mode Enabled (You can disable it later)

-Before clicking "Finish" go to "Advanced Settings" and under "Security" check if you have enabled to encrypt data betweend Outlook and Exchange (Checkbox), do not tick to ask everytime and change Network Security at Logon to NTLM authentication. The NTLM setting also applies to Exchange Anywhere, but this should be default there. If you forget this part, you can't change it afterwards, it always discards your changes after you apply them.

3) When starting Outlook you may have to enter account settings for the first time. (Don't forget ticking "Save Credentials")

4) Same goes for every additional Account you add to your Outlook.

Short Explanation: If you have more than one Account in your Outlook, Windows somehow is not able to tell which Account needs whose authentication. By enabling Caching-Mode and changing Settings to NTLM it should add an Entry in your Credential Manager for each additional account you add to your Outlook. (If you are using a proxy server you may have to disable this one if the stepas above didn't work) If this works correctly, it should not ask for your password again each time you start outlook. If the entry has been succefully made, you need to remove the login information for your webmail (Otherwise you will be having trouble configuring your Out-of-office messages)

Sorry if some of the setting-names do not exactly match the correct ones, i'm using outlook in another language.

Hope this helps someone out there.

Regards

share|improve this answer

According to 1 this is an unresolved bug with Outlook 2013.

1 http://community.office365.com/en-us/forums/158/t/62832.aspx

To solve this issue I checked/uncheck two boxes as shown in these pictures: enter image description here

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.